Forum > Generale

Installare lazarus

(1/3) > >>

xinyiman:
Ciao ragazzi volevo segnalarvi questa pagina che non conoscevo.
Sembra una cosina carina per aiutare chi alle prime armi.

www.getlazarus.org/setup/?download

antoniog:
il problema che lazarus 1.6 e fpc 3.0 non riescono ad  installarsi correttamente in ubuntu 16.04 lts e in mint 18x64. quindi meglio non perdere tempo e restare alla 1.0.6

corradoventu:
Ieri 31 dicembre ho installato su Ubuntu 16.10 Yak da Synaptic; ha funzionato perfettamente; mi ha installato la 1.6.
Oggi 1 gennaio ho installato su Ubuntu 17.04 Zesty da Synaptic; ha funzionato perfettamente; mi ha installato la 1.6.2.

antoniog:
hai provato a fare altro o hai solo installato?

xinyiman:
Io avevo solo installato

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa